Le site dédié à l'Alfa Romeo 147
FAQFAQ RechercheRechercher MembresListe des Membres Carte des membresCarte S'enregistrerS'enregistrer Mon ProfilProfil Messagerie privée (MP)Se connecter pour vérifier ses messages privés ConnexionConnexion


PASSER LES 2 VITRES AVANT EN SEQUENTIELLES (P4)
Aller à la page Précédente  1, 2, 3, 4, 5, 6, 7, 8, 9, 10
 
Poster un nouveau sujet   Répondre au sujet    ALFA 147 France Index du Forum -> Personnalisation
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
micky01



Inscrit le: 18 Nov 2010
Messages: 765
Localisation: AIN

MessagePosté le: 06 Juin 2016 21:08    Sujet du message: Répondre en citant

Salut est ce quelqu'un a trouvé la solution pour la vitre passager et vitres arrières, merci.
_________________
147 140CV 200MKM
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé




grise147



Inscrit le: 14 Oct 2007
Messages: 8585
Localisation: TOULOUSE !

MessagePosté le: 04 Avr 2020 21:25    Sujet du message: Répondre en citant

il faudrait fouiller les forums italiens, mais je ne maitrise pas la langue ... triste
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
bips



Inscrit le: 15 Sep 2013
Messages: 2068
Localisation: Anjou

MessagePosté le: 04 Avr 2020 23:06    Sujet du message: Répondre en citant

Je vais essayer de m'y mettre demain...je passe à l'église avant, s'il faut tout arroser à l'eau bénite.
_________________


Les Angevins, un tout petit peu d'ange, beaucoup (de vins) d'autres choses
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
grise147



Inscrit le: 14 Oct 2007
Messages: 8585
Localisation: TOULOUSE !

MessagePosté le: 05 Avr 2020 08:21    Sujet du message: Répondre en citant

peut etre que la reponse est sur une 147 de 2002 / 2001 en haut de gamme ... mais comparer / eplucher / lire le code comme fait arthur .. c est chaud pour moi

je me demande si c est pas le body qui a besoin d'etre programmé ? et avoir le matos pour lire / extraire le body comme avoir un galetto ou un KESS mais que pour body ? au_revoir
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
geckow



Inscrit le: 25 Aoû 2020
Messages: 12

MessagePosté le: 15 Sep 2020 11:35    Sujet du message: Répondre en citant

J'ai suivi attentivement vos explications, j'ai pu souder deux résistances entre de 1k entre les broches 3 et 5 et entre 5 et 8.

Le problème est le suivant, comme dans la réponse #808459 de NESTORET :
Après branchement et passage de MES, j'ai un timeout sur l'alignement proxi de mon tableau de bord (mais il se fait tout de même sur le reste), ma vitre passager passe bien en séquentiel mais ma vitre conducteur ne remonte plus que par à-coups de 2cm !
Evidemment, tout refonctionne en désactivant les capteurs anti-pincement dans MES.

A quoi cela peut être dû ? Au problème d'alignement proxi ou à mes résistances de 1k plutôt que 1,5k (d'après ce que j'ai lu, entre 400 et 1800 ohm devrait passer) ?
_________________
2005 147 1.6 TS Nero Jarama


Dernière édition par geckow le 15 Sep 2020 12:49; édité 1 fois
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
bips



Inscrit le: 15 Sep 2013
Messages: 2068
Localisation: Anjou

MessagePosté le: 15 Sep 2020 11:42    Sujet du message: Répondre en citant

A essayer....
" tu la descends jusqu'en bas et une fois la vitre en bas tu maintiens le contacteur pendant une petite dizaine de secondes.

puis tu la remonte complètement et tu maintiens aussi le contacteur pendant une dizaine de secondes."
_________________


Les Angevins, un tout petit peu d'ange, beaucoup (de vins) d'autres choses
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
geckow



Inscrit le: 25 Aoû 2020
Messages: 12

MessagePosté le: 15 Sep 2020 11:54    Sujet du message: Répondre en citant

J'ai bien essayé pour réinitialiser, sur chacune des vitres mais rien de rien crying

EDIT :
Finalement je me suis rendu compte que j'ai soudé mon capteur K22 sur les broches 3 et 5 plutôt que 2 et 5... les broches 3, 5, 9 étant des masses, ma première résistance ne servait à rien oups


Le problème est donc résolu, malgré les résistances de 1k et le timeout de MES au moment de l'alignement proxi, tout fonctionne bien j'ai ma vitre passager séquentielle !
Merci pour l'aide et pour le tuto !
_________________
2005 147 1.6 TS Nero Jarama
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Arthur_035



Inscrit le: 11 Nov 2007
Messages: 177
Localisation: 35

MessagePosté le: 15 Sep 2020 12:58    Sujet du message: Répondre en citant

Super ! heureusement que çà n'a pas détruit le boitier ;-).
Il reste à faire l'arrière, si tu as une 5 portes !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
geckow



Inscrit le: 25 Aoû 2020
Messages: 12

MessagePosté le: 15 Sep 2020 20:50    Sujet du message: Répondre en citant

J'ai juste soudé deux masses ensemble j'ai évité le pire je crois que j'ai eu de la chance !
Et c'est une trois portes, c'est fini pour moi !
Les forums italiens expliquent pas mal comment faire, mais au moins ça m'évitera de souder les mauvaises broches lol
_________________
2005 147 1.6 TS Nero Jarama
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    ALFA 147 France Index du Forum -> Personnalisation Toutes les heures sont au format GMT + 2 Heures
Aller à la page Précédente  1, 2, 3, 4, 5, 6, 7, 8, 9, 10
Page 10 sur 10



 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum





ok