Le site dédié à l'Alfa Romeo 147
FAQFAQ RechercheRechercher MembresListe des Membres Carte des membresCarte S'enregistrerS'enregistrer Mon ProfilProfil Messagerie privée (MP)Se connecter pour vérifier ses messages privés ConnexionConnexion


Vanne EGR courcircuitage.
Aller à la page Précédente  1, 2, 3 ... , 23, 24, 25  Suivante
 
Poster un nouveau sujet   Répondre au sujet    ALFA 147 France Index du Forum -> Témoignages
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
rolnight



Inscrit le: 29 Avr 2018
Messages: 1
Localisation: 90000

MessagePosté le: 21 Aoû 2018 15:10    Sujet du message: Répondre en citant

Bonjour
pourriez vous m'envoyer votre tuto en message privé car je n'arrive pas à voir les photos merci d'avance cordialement
_________________
merci à tout le monde ... l'union fait la force
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé




bips



Inscrit le: 15 Sep 2013
Messages: 1998
Localisation: Anjou

MessagePosté le: 21 Aoû 2018 17:57    Sujet du message: Répondre en citant

Si tu veux le tuto pour le démontage de la vanne egr, envoie moi ton adresse mail. (en MP)
_________________


Les Angevins, un tout petit peu d'ange, beaucoup (de vins) d'autres choses
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
ortelly



Inscrit le: 29 Sep 2015
Messages: 10

MessagePosté le: 13 Jan 2019 17:46    Sujet du message: Répondre en citant

Coucou le monde !

J'aimerai virer l'egr de mon moulin.
J'ai trouvé ce kit : https://www.ebay.fr/itm/EGR-DELETE-blanking-plate-removal-Alfa-Romeo-147-156-159-1-9-8v-159-166-2-4-10v/162565498500?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649

Il y a un schéma qui dit ou mettre les plaques métalliques et quelles pièces virer.
Ma ça ne va pas afficher un code erreur sur tableau de bord, avec bridage moteur ?

J'ai une 147 de 2007 JTD 115 (modèle BELGIUM 120 DEPOTENZ)

Merci clin_oeil
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
bips



Inscrit le: 15 Sep 2013
Messages: 1998
Localisation: Anjou

MessagePosté le: 13 Jan 2019 19:46    Sujet du message: Répondre en citant

Pour le code erreur...ça va dépendre de ton modèle.
J'ai cru comprendre que les 115 belges seraient des 120 dégonflées..et dans ce cas, oui, il y aura une erreur au tableau de bord.
Grise pourrait t'en dire plus.
_________________


Les Angevins, un tout petit peu d'ange, beaucoup (de vins) d'autres choses
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
grise147



Inscrit le: 14 Oct 2007
Messages: 8544
Localisation: TOULOUSE !

MessagePosté le: 13 Jan 2019 23:15    Sujet du message: Répondre en citant

en fait donne moi la ref de ton injecteur ou de ton calculo

en gros, 115 ch francais = EDC15 ( EURO III ) = bouchage possible
120 ch francais = EDC16 (EURO IV) = bouchage impossible ...

il faudrait sinon voir la ref de ton calculo si EC15 ou EDC16 (prends moi une photo de ton calculateur)

j ai bien peur que ca soir un EDC16 ton 115 ch belge .. au_revoir
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
ortelly



Inscrit le: 29 Sep 2015
Messages: 10

MessagePosté le: 18 Jan 2019 21:11    Sujet du message: Répondre en citant

Coucou grise147 !

Voici la photo du calculateur (j'ai eu le temps de prendre la photo rien que cet après midi) :
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
grise147



Inscrit le: 14 Oct 2007
Messages: 8544
Localisation: TOULOUSE !

MessagePosté le: 18 Jan 2019 21:18    Sujet du message: Répondre en citant

0281012884 = EDC16C39
donc EURO IV donc on ne peut pas boucher le EGR sans une reprog

115Ch c est ecrit en grand sur l etiquette au_revoir
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
ortelly



Inscrit le: 29 Sep 2015
Messages: 10

MessagePosté le: 18 Jan 2019 21:37    Sujet du message: Répondre en citant

Ok grise147.

Mais si je fais cette méthode, avec des résistances :
https://www.youtube.com/watch?v=JRsYKzXvm6o

Le circuit électrique pensera que la vanne est branchée. Ça ne fonctionnerait pas ?
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
bips



Inscrit le: 15 Sep 2013
Messages: 1998
Localisation: Anjou

MessagePosté le: 18 Jan 2019 21:46    Sujet du message: Répondre en citant

Ça ne marchera pas, le calculateur récupére le débit réel et le compare au débit qu'il devait y avoir (intégré dans le calculateur).
S'il y a trop de différence, voyant au tableau de bord.
_________________


Les Angevins, un tout petit peu d'ange, beaucoup (de vins) d'autres choses
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
ortelly



Inscrit le: 29 Sep 2015
Messages: 10

MessagePosté le: 18 Jan 2019 22:14    Sujet du message: Répondre en citant

Merci pour ta réponse bips :)

La voiture se met en mode dégradé, ou alors c'est seulement le voyant qui s'allume ?
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
bips



Inscrit le: 15 Sep 2013
Messages: 1998
Localisation: Anjou

MessagePosté le: 19 Jan 2019 00:35    Sujet du message: Répondre en citant

Pour la mienne, quelques mois sans la vanne egr, voyant allumé sans aucune perte de puissance ou autre inconvénient. (A part le voyant)
_________________


Les Angevins, un tout petit peu d'ange, beaucoup (de vins) d'autres choses
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
grise147



Inscrit le: 14 Oct 2007
Messages: 8544
Localisation: TOULOUSE !

MessagePosté le: 19 Jan 2019 11:42    Sujet du message: Répondre en citant

ortelly a écrit:
Merci pour ta réponse bips :)

La voiture se met en mode dégradé, ou alors c'est seulement le voyant qui s'allume ?


voyant normalement au_revoir
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
ortelly



Inscrit le: 29 Sep 2015
Messages: 10

MessagePosté le: 19 Jan 2019 12:23    Sujet du message: Répondre en citant

Comment faire la repro pour enlever la guirlande sur le tableau de bord ?
Et qui pourrait le faire ?
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
grise147



Inscrit le: 14 Oct 2007
Messages: 8544
Localisation: TOULOUSE !

MessagePosté le: 19 Jan 2019 15:43    Sujet du message: Répondre en citant

n importe quel reprogrammeur peut te le faire, mais c est plus cher que une vanne neuve ....
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
packman0023



Inscrit le: 04 Mar 2018
Messages: 76

MessagePosté le: 08 Sep 2019 12:52    Sujet du message: Répondre en citant

slt , moi j'ai une 147 jtdm 115ch de 2006 , puis je bouché ma vanne egr sans que le témoin sois allumé au tableau de bord ?
_________________
alfa 147 jtdm 115 ch 2006

https://myemrys.net/44789
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
grise147



Inscrit le: 14 Oct 2007
Messages: 8544
Localisation: TOULOUSE !

MessagePosté le: 08 Sep 2019 19:14    Sujet du message: Répondre en citant

oui
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Arthur_035



Inscrit le: 11 Nov 2007
Messages: 174
Localisation: 35

MessagePosté le: 06 Mai 2020 00:50    Sujet du message: Répondre en citant

Bonjour,
Une petite question : sur modèle jtdm 126cv (EDC16) :
- vanne EGR débranchée
- un module sur la prise OBD supprime les défauts spécifiques à la vanne EGR (401, 404) de sorte que le voyant ne s'allume pas ...

Je me demandais néanmoins si le fonctionnement du moteur était optimal, car bien qu'il n'y ait pas de défaut, ni de mode dégradé, l'ECU pourrait être perturbé par l'absence de valeur remontée de la vanne EGR...
(en gros une reprog avec suppression de l'EGR améliorerait-elle le fonctionnement)
Qu'en pensez-vous ?
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
grise147



Inscrit le: 14 Oct 2007
Messages: 8544
Localisation: TOULOUSE !

MessagePosté le: 06 Mai 2020 07:51    Sujet du message: Répondre en citant

ameliore le fonctionnement : non , car l
EGR en bas regime augmente le rendement et baisse la conso ( de 0.5 % )

mais la supprimer (electroniquement) y gagne en fiabilité au_revoir
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
tomtom75



Inscrit le: 01 Avr 2007
Messages: 18781
Localisation: A droite... A gauche...

MessagePosté le: 06 Mai 2020 14:43    Sujet du message: Répondre en citant

Sur GTPassion, un mec à totalement supprimé la vanne et a branché une résistance pour leurrer l'électronique et pas de défaut clin_oeil

https://www.conrad.fr/p/ate-electronics-rb507-10r-j-resistance-de-puissance-10-a-enficher-rectangulaire-50-w-5-1-pcs-1559864
_________________
Pour tous les jours : 147 jtd16v+ distinctive, Ti extérieur, Eibach -35, cuir gris clair - 10/2004 - 164000 -> 262500km
Pour le plaisir : 147 GTA Q2, boite méca, TOE, xénons, cuir chauffant noir/caramel, bose, glastint - 04/2005 - 47000 -> 55000km
http://www.alfa147-france.net/forum/viewtopic.php?t=25619
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
minervois



Inscrit le: 12 Juin 2018
Messages: 12

MessagePosté le: 28 Mai 2020 11:53    Sujet du message: Répondre en citant

Bonjour à tous,

il y a peut-être déjà la réponse qq part sur le forum mais après des heures de recherche je pose ça là, merci d'avance à ceux qui voudront bien me répondre clin_oeil

Sur une 147 16v 150cv, après perte de puissance à bas régime, (capteur turbo récent 20 000km, et nettoyé), j'ai supprimé la vanne EGR du côté de la plaque rectangulaire (pas la losange), et j'ai immédiatement retrouvé les chevaux.
Ma question est: dois-je boucher aussi l'autre côté? j'ai vu qu'on pouvait aussi faire 3 ou 4 trous de 6mm dans la plaque rectangle, c'est mieux? dans ce cas on fait quoi de l'autre côté on bouche ou on débouche?

Et puis, quelle info de diagnostic ça me donne sur la pièce en cause dans cette perte de puissance? ça met en cause le bon fonctionnement de la vanne EGR (je précise que je l'ai entièrement démontée et nettoyée, la soupape coulissait bien) ou bien ça met en cause le débitmètre?

Bon désolé c'est sûrement des questions con mais je veux être sûr de pas faire de connerie sur cette belle machine.

Merci à tous bonne journée! blabla content
_________________
alfa un jour alfa toujours
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    ALFA 147 France Index du Forum -> Témoignages Toutes les heures sont au format GMT + 2 Heures
Aller à la page Précédente  1, 2, 3 ... , 23, 24, 25  Suivante
Page 24 sur 25



 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum





ok